Clip Manager Express:Menu Commands and short-cuts

From myFMbutler wiki
Jump to: navigation, search

Main Page > Clip Manager Express for Windows > Menu Commands and short-cuts


Contents

File menu

Command Shortcut Description
New Clip Ctrl+N Create a new empty clip. This can be useful if you have the raw XML of a clip in another tool and you want to use it in Clip Manager Express. Use this if you want to get a Custom Function from the Brian Dunning website.
New Folder Ctrl+Shift+N Create a new sub-folder in the current selected folder in the browser, or create a new snippets folder.
Reveal Ctrl+R Reveal the current selected folder in the browser or current selected file in the clip list, in Finder.
Delete Ctrl+Backspace Delete the current selected folder in the browser or current selected file in the clip list.
Save Ctrl+S Save current loaded clip.
Save as Ctrl+Shift+S Save the current loaded clip as new file.
Revert - Revert all changes since last save.


Exit Ctrl+Q Quit Clip Manager Express

Edit menu

Command Shortcut Description
Undo Ctrl+Z Clip Manager remembers a list of changes you make in the source editor. Choose this command to move one step backwards in the list.
Redo Ctrl+Shift+Z If the last thing you did in the source editor was an Undo, you can step forward to undoing the Undo.
Cut Ctrl+X Remove the current selection and put it on the clipboard.
Copy Ctrl+C Copy the current selection on the clipboard. When do a copy in clip view and the Auto Paste function is on, Clip Manager will switch to FileMaker Pro (Advanced) and try to do a paste there.
Paste Ctrl+V Place the contents of the clipboard in the current selected area. If no area is selected, Clip Manager will create a new clip with the content of the clipboard if it contains a clip. (Same as the "Get" command in the toolbar).
Clear - Clear the current selection.
Select All Ctrl+A Select everything selectable in the current focused area.
Find > Find Clip Ctrl+Shift+F Find your most favorite clip.
Find > Find Ctrl+F Find within a clip.
Find > Find Again Ctrl+G Choose this to find the next occurrence of the last entered search criteria in the current clip.
Find > Find and Replace Ctrl+Shift+G Do a search and a replace in the current clip.
Find > Replace All Ctrl+Shift+A Do a search and a replace all in the current clip.
Open in external editor Ctrl+Shift+E Open the current loaded clip, in another editor, specified in the preferences.
Options... Ctrl+, Open Clip Managers preferences window.

View menu

Command Shortcut Description
Show Inspector Ctrl+I Show/Hide the inspector window.
Show Line Numbers Ctrl+Shift+L Show/Hide line numbers in the source editor.
Show Invisible Characters Ctrl+Shoft+I Show/Hide invisible characters in the source editor.
Show Clip List Ctrl+1 Show/Hide the clip list.
Show Browser List Ctrl+2 Show/Hide the browser list.
Show Clip View Ctrl+3 Show the clip view.
Show Source View Ctrl+4 Show the source view.

Go menu

Command Shortcut Description
Back Ctrl+[ Open the previous opened clip.
Forward Ctrl+] Open the next opened clip.
Go to line Ctrl+L Open a dialog to go to a certain line number in the source editor.

Window menu

Command Shortcut Description
Minimize Ctrl+M Minimize the current window.
Zoom - Zoom the current window.

Help menu

Command Shortcut Description
Help F1 Open the Clip Manager Express help wiki.
Check for Updates - Use this command to check if there is an update available.
Provide feedback... - Found a bug, having a feature request or have a question? This is the best way to get in touch with us.
License... - Show the License dialog, where you can enter and review your software license.
About Clip Manager Express... - Find out about the particular version of Clip Manager Express you are using.
Personal tools